Update 1.1.7

July 27, 2016

Fixes a bug in the conversion from legacy engine configurations to the new configuration.

When you apply this update to 1.1.5 or before, you will not have any problems. If you applied 1.1.6, your engine configurations are corrupted and need to  be fixed. Unfortunately, the legacy configuration files were deleted and can not be used for a fix. There are 2 options:

  1. If you have an export package of that engine, simply import the engine over your existing engine. The import process will convert the old configuration file from that package and you're ready.
  2. If you do not have an export package, please contact me directly and we will manually convert your engine configurations for you. For us to fix the configuration files, we need you to send the following:
        (a) go to C:\PTTools\User\graphs
        (b) zip all of your engine folders. They start with "xslate-" these files only contain configuration settings, not any data
        (c) Forward the zip file(s) to us. We'll repair the corruption and send back to you


Sorry for the inconvenience.